|ACPI(4)||Device Drivers Manual||ACPI(4)|
acpi0 at bios?
acpidriver provides basic support for ACPI including loading ACPI tables from the firmware, parsing and interpreting AML code, event handling, suspending and powering off, and attaching device drivers. Userland may access
acpiby using the apm(4) device.
The following devices can attach to
acpidriver first appeared in OpenBSD 3.8.
acpidriver was written by Thorsten Lockert <email@example.com> and Jordan Hargrave <firstname.lastname@example.org>.
|April 2, 2019||OpenBSD-current|