|DWGPIO(4)||Device Drivers Manual||DWGPIO(4)|
dwgpio — Synopsys
DesignWare GPIO controller
dwgpio* at acpi?
dwgpio driver provides support for the
Synopsys DesignWare GPIO controller found on, for example, the Ampere eMAG
SoC. It does not provide direct device driver entry points but makes its
functions available to acpi(4).
dwgpio device driver first appeared in
dwgpio driver was written by
|December 6, 2020||OpenBSD-current|