|ACPICBKBD(4)||Device Drivers Manual||ACPICBKBD(4)|
acpicbkbd* at acpi?
acpicbkbddriver enables adjustment of the keyboard backlight level on Chromebook laptops with supported hardware. Backlight levels can be retrieved and modified with the wsconsctl(8) variable keyboard.backlight. acpi(4), wsconsctl(8)
acpicbkbddriver first appeared in OpenBSD 6.0.
acpicbkbddriver was written by joshua stein <email@example.com>.
|August 23, 2016||OpenBSD-current|