|PCHGPIO(4)||Device Drivers Manual||PCHGPIO(4)|
pchgpio — Intel
PCH GPIO controller
pchgpio* at acpi?
pchgpio driver provides support for
the GPIO controllers found on Intel PCHs. It does not provide direct device
driver entry points but makes its functions available to
pchgpio driver first appeared in
pchgpio driver was written by
and James Hastings.
|November 15, 2020||OpenBSD-current|