|ACPIBTN(4)||Device Drivers Manual||ACPIBTN(4)|
acpibtn* at acpi?
acpibtndriver is used to handle the event triggered when the user presses an ACPI button. Currently, the only event handled is the press of a power button which causes the system to perform a regular system shutdown and power off the machine if the hw.allowpowerdown sysctl(8) is set to 1. acpi(4), intro(4)
acpibtndriver first appeared in OpenBSD 3.9.
acpibtndriver was written by Marco Peereboom <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|