|SW(4)||Device Drivers Manual (sparc)||SW(4)|
sw — NCR 5380 SCSI
Weird Sun 4/100 on-board SCSI controller
sw0 at obio0 addr 0xfa000000 level 3
#sw0 at obio0 addr 0xfa000000 level 3 flags 0x07
sw is the Sun 4/100 on-board SCSI
controller based on the NCR 5380 chip, found only on Sun 4/100 workstations.
sw driver is actually implemented as part of the
sw device flags may be OR'd together
to enable any combination of the features listed above. If no flags are
specified, the device will use polled DMA by default.
sw driver first appeared in
sw driver only supports polled DMA at
|August 14, 2012||OpenBSD-6.0|