|SI(4)||Device Drivers Manual (sparc)||SI(4)|
si — NCR 5380 Sun
SCSI 3 VME SCSI controller
si0 at vmes0 addr 0xff200000 level 3 vect 0x40
#si0 at vmes0 addr 0xff200000 level 3 vect 0x40 flags
si is a VME SCSI controller based on
the NCR 5380 chip, found in sun3 and sun4 systems with the VME bus.
si device flags may be OR'd together
to enable any combination of the features listed above. If no flags are
specified, the device will use DMA by default.
si driver first appeared in
|August 14, 2012||OpenBSD-6.0|