|NETSTART(8)||System Manager's Manual||NETSTART(8)|
netstartis the command script that is invoked by rc(8) during an automatic reboot and after single user mode is exited; it performs network initialization.
netstart script can also be used to
start newly created bridges or interfaces, or reset existing interfaces to
their default state. The behaviour of this script is (or can be) controlled
to some extent by variables defined in
rc.conf(8), which specifies
which daemons and services are to be run.
During the system boot,
netstart performs the following
operations, in the sequence given:
After the system is completely initialized, it is possible to start a newly created interface or bridge(4), or reset an existing interface to its default state, by invoking the following, where foo0 is the interface or bridge name:
multicast_host=foo0 # interface name multicast_router=NO
netstartcommand first appeared in 4.0BSD.
|November 13, 2011||OpenBSD-5.1|