|RKANXDP(4)||Device Drivers Manual||RKANXDP(4)|
rkanxdp — Rockchip
rkanxdp* at fdt?
rkanxdp driver controls the Analogix
eDP transmitter integrated on Rockchip SoCs.
rkanxdp device driver first appeared
in OpenBSD 6.7.
rkanxdp driver was written by
Jonathan A. Kollasch for
NetBSD and ported to OpenBSD
by Patrick Wildt
|March 5, 2020||OpenBSD-current|