|OSIOP(4)||Device Drivers Manual||OSIOP(4)|
Symbios/NCR 53C710 SCSI driver
osiop* at gsc? irq 9 (hppa)
osiop driver provides support for the
Symbios/NCR 53C710 SCSI controller chip.
"Target" is synonymous with SCSI ID number.
Note that SCSI tape drives should be allowed to perform disconnect/reselect or performance will suffer.
osiop driver first appeared in
The original NCR 53C710 driver appeared in NetBSD 1.0 amiga port, and Izumi Tsutsui <firstname.lastname@example.org> modified the driver and made it machine-independent.
|March 18, 2014||OpenBSD-current|