|UK(4)||Device Drivers Manual||UK(4)|
uk* at scsibus?
ukdriver provides support for a process to address devices on the SCSI bus for which there is no configured driver.
A SCSI adapter must also be separately configured into the system before this driver makes sense.
ukdriver has no ioctls of its own but rather acts as a medium for the generic scsi(4) ioctls. These are described in
ukdevices. cd(4), ch(4), scsi(4), sd(4), st(4)
ukdriver appeared in 386BSD 0.1
|January 21, 2014||OpenBSD-current|