|MFII(4)||Device Drivers Manual||MFII(4)|
mfii — LSI Logic
MegaRAID SAS Fusion RAID controller
mfii* at pci?
mfii driver provides support for the
MegaRAID SAS Fusion family of RAID controllers using the following
These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID 50 and RAID 60 using either SAS or SATA II drives.
Although the controllers are actual RAID controllers, they appear as SCSI controllers. All RAID configuration is done through the controllers' BIOSes.
mfii driver first appeared in
mfii driver was written by
|January 9, 2015||OpenBSD-6.0|