|AAC(4)||Device Drivers Manual||AAC(4)|
aac — Adaptec
SAS/SATA/SCSI RAID controller
aac* at pci?
aac driver provides support for
Adaptec's "FSA" family of RAID controllers, including:
All the RAID set volume management is done via the card BIOS.
This driver makes drives and/or RAID sets appear as sd(4).
aac driver first appeared in
The card provides a mechanism to do online RAID set management, unfortunately the protocol is not public.
|July 16, 2013||OpenBSD-6.0|