|VGONE(9)||Kernel Developer's Manual||VGONE(9)|
— prepare a vnode for reuse
vnode *vp, struct proc
vgonel() prepare a vnode for reuse by another file
system. The preparation includes the cleaning of all file system specific
data and the removal from its mount point vnode list.
The difference between
vgonel() is that
locks the vnode interlock and then calls
vgonel() expects the interlock to already be
This man page was originally written by Chad David <firstname.lastname@example.org> for FreeBSD.
|July 17, 2013||OpenBSD-current|