|VCLEAN(9)||Kernel Developer's Manual||VCLEAN(9)|
disassociate the underlying file system from a
vclean(struct vnode *vp,
int flags, struct proc *p);
vclean() function clears any VM and
buffer data associated with the vnode vp and reclaims
it from the underlying file system.
Its arguments are:
On exit, the v_tag field of the vnode will
be set to
VT_NON, and if the vnode was active, it
will be placed on the vnode free list.
This man page was originally written for OpenBSD.
|June 4, 2013||OpenBSD-current|