|UTURN(4)||Device Drivers Manual (hppa)||UTURN(4)|
uturn — U2/Uturn,
Runway to GSC Bus bridge & IOA
uturn* at mainbus?
astro* at uturn?
dino* at uturn?
lasi* at uturn?
gecko* at uturn?
sti* at uturn?
uturn provides the functionality of IOA
(not currently supported) as a bridge from the Runway bus (see
runway(4) for more information) to GSC.
Modern systems, based on the PA-8000 and later 64-bit CPUs, use the
U-Turn version, whilst earlier systems, based on the
PA-7200 CPU, used a different version of the chip called
uturn driver appeared in
|April 27, 2008||OpenBSD-current|