|USERINFO(8)||System Manager's Manual||USERINFO(8)|
userinfoutility displays information about the specified user. The fields shown are defined in master.passwd(5). The encrypted password is only displayed if the calling user is the superuser.
The options are as follows:
The user argument may be either a user name or a user ID (UID).
userinfoutility exits 0 if user exists, and non-zero if it does not. id(1), passwd(5), groupinfo(8), user(8)
userinfoutility first appeared in OpenBSD 2.7.
userinfoutility was written by Alistair G. Crooks <agc@NetBSD.org>.
|November 29, 2016||OpenBSD-current|