|GROUPINFO(8)||System Manager's Manual||GROUPINFO(8)|
groupinfoutility displays the name, group ID (GID), and members of the specified group.
The options are as follows:
The group argument may be either a group name or a GID.
groupinfoutility exits 0 if group exists, and non-zero if it does not. group(5), passwd(5), group(8), userinfo(8)
groupinfoutility first appeared in OpenBSD 2.7.
groupinfoutility was written by Alistair G. Crooks <agc@NetBSD.org>. group(5) file, the
groupinfoutility fails to list that user as a member of the group.
|November 29, 2016||OpenBSD-current|