|TIPMIC(4)||Device Drivers Manual||TIPMIC(4)|
tipmic* at iic?
tipmicdriver provides support for the “Intel” Dollar Cove TI Power Management ICs. These devices have temperature and voltage sensors and provide power management functionality. Sensor values are made available to acpi(4) to support Thermal Zones. acpi(4), acpitz(4), iic(4), intro(4)
tipmicdevice driver first appeared in OpenBSD 6.4.
tipmicdriver was written by Mark Kettenis firstname.lastname@example.org.
|May 20, 2018||OpenBSD-current|