|SXIRSB(4)||Device Drivers Manual||SXIRSB(4)|
sxirsb* at fdt?
sxirsbdriver provides support for the Reduced Serial Bus (RSB) controller integrated on Allwinner A23/A33/A64/A80/A83T SoCs. RSB is a two-wire bus developed by X-Powers as a high-speed alternative to I2C for connecting integrated circuits. It is typically used for connecting devices such as power management ICs and audio codecs.
sxirsbdriver first appeared in OpenBSD 6.3.
sxirsbdriver was written by Mark Kettenis <email@example.com>.
|December 16, 2017||OpenBSD-current|