|FHC(4)||Device Drivers Manual (sparc64)||FHC(4)|
fhc — SPARC64
fhc* at central?
fhc* at mainbus0
fhc device provides support for the
FireHose controllers found on Sunfire, Starfire, and Wildfire UltraSPARC
systems. These devices are used for board level functions on these systems.
This device also controls an LED for each slot. This LED can be made to
blink based on the load average on most systems by setting the
machdep.led_blink to a non-zero value.
OpenBSD includes the following
fhc drivers, sorted by driver name:
OpenBSD support for the
fhc first appeared in OpenBSD
|June 18, 2018||OpenBSD-current|