|ENVIRON(4)||Device Drivers Manual (sparc64)||ENVIRON(4)|
environ* at fhc?
environdriver provides support for the temperature sensor found on the boards of Sunfire, Starfire, and Wildfire UltraSPARC systems. The temperature readings are made available through the sysctl(8) interface.
environdriver first appeared in OpenBSD 4.3.
environdriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|