|RKDWHDMI(4)||Device Drivers Manual||RKDWHDMI(4)|
Rockchip HDMI transmitter
rkdwhdmi* at fdt?
rkdwhdmi driver controls the Synopsys
DesignWare HDMI transmitter integrated on Rockchip SoCs.
rkdwhdmi device driver first appeared
in OpenBSD 6.7.
rkdwhdmi driver was written by
Jared D. McNeill for NetBSD
and ported to OpenBSD by Mark
|June 20, 2020||OpenBSD-current|