|RKDRM(4)||Device Drivers Manual||RKDRM(4)|
rkdrm — Rockchip
rkdrm* at fdt?
drm* at rkdrm?
wsdisplay* at rkdrm?
rkdrm driver provides kernel mode
setting (KMS) functionality for the graphics hardware integrated on Rockchip
rkdrm device driver first appeared in
rkdrm driver was written by
Jared D. McNeill for NetBSD
and ported to OpenBSD by Patrick
|March 4, 2020||OpenBSD-current|