|PCSCP(4)||Device Drivers Manual||PCSCP(4)|
pcscp — Advanced
Micro Devices Am53c974 PCscsi-PCI SCSI interface
pcscp* at pci?
pcscp driver provides support for the
Advanced Micro Devices Am53c974 PCscsi-PCI SCSI controller and boards using
this chip, including the Tekram DC-390 PCI SCSI host adapter.
For Tekram DC-390U/F PCI SCSI host adapters, use the siop(4) driver.
pcscp driver first appeared in
The driver currently ignores EEPROM settings, which establish per-target parameters etc.
|July 6, 2017||OpenBSD-current|