|MYNAME(5)||File Formats Manual||MYNAME(5)|
myname — default
myname file is read by
rc(8) at system startup time.
/etc/myname contains the symbolic name of the host machine. The file should contain a single line specifying the fully qualified domain name (FQDN) of the system (e.g. host.example.com). The name must be resolvable, either by matching a hostname specified in /etc/hosts (see hosts(5)) or through DNS (see resolv.conf(5)). The hostname is set via the hostname(1) utility at boot time. See hostname(7) for a description of hostname resolution.
Empty lines and lines beginning with ‘#’ are ignored.
This manual page first appeared in OpenBSD 3.4.
|July 1, 2021||OpenBSD-current|