|MRINFO(8)||System Manager's Manual||MRINFO(8)|
mrinfoattempts to display the configuration information from the specified multicast_router.
mrinfo uses the ASK_NEIGHBORS IGMP message
to query the specified multicast router. If the router responds, the version
number and a list of their neighboring multicast router addresses is part of
the response. If the responding router has a recent multicast version
mrinfo requests additional information
such as metrics, thresholds, and flags from the multicast router. Once the
specified multicast router responds, the configuration is displayed to the
The options are as follows:
mrinfoto terminate. Non-zero debug levels have the following effects (printed to stderr):
# mrinfo mbone.phony.dom.net 127.148.176.10 (mbone.phony.dom.net) [version 3.3]: 127.148.176.10 -> 0.0.0.0 (?) [1/1/querier] 127.148.176.10 -> 127.0.8.4 (mbone2.phony.dom.net) [1/45/tunnel] 127.148.176.10 -> 18.104.22.168 (momoney.com) [1/32/tunnel/down] 127.148.176.10 -> 22.214.171.124 (mbone.dipu.edu) [1/32/tunnel]
For each neighbor of the queried multicast router, the IP of the queried router is displayed, followed by the IP and name of the neighbor. In square brackets the metric (cost of connection) and threshold (multicast ttl) is displayed. If the queried multicast router has a newer version number, the type (tunnel, srcrt) and status (disabled, down) of the connection is displayed.
|May 31, 2007||OpenBSD-current|