|MAP-MBONE(8)||System Manager's Manual||MAP-MBONE(8)|
Multicast connection mapper
map-mbone attempts to display all
multicast routers that are reachable from the multicast router
starting_router. If not specified on the command line,
starting_router is “localhost”.
map-mbone must be run as root.
map-mbone sends an
ASK_NEIGHBORS IGMP message to
starting_router. A response contains the multicast
version number of starting_router and the addresses of
all its neighboring multicast routers. If the multicast version number is
map-mbone requests additional
information such as metrics, thresholds, and flags.
If a recursive search has been requested (see
map-mbone repeats the
above operation for each new multicast router in the list of neighbors and
continues the process until no new multicast routers are reported.
The options are as follows:
map-mboneto terminate. Non-zero debug levels are:
Default is 0.
|September 8, 2014||OpenBSD-current|