|LASI(4)||Device Drivers Manual (hppa)||LASI(4)|
lasi — core bus
controller and I/O subsystem as present on newer HP 9000/700 workstations
and single-board computers
lasi0 at mainbus? irq 28
lasi0 at phantomas? irq 28
lasi0 at uturn? irq 28
gsc* at lasi?
The supported Core bus controllers are those used in conjunction with PA7100LC and PA7300LC CPUs and based upon LSI's macrochip that includes:
An incomplete list of machines that use the LASI bus controller:
Precision I/O Architecture Reference Specification, Hewlett-Packard.
712 I/O Subsystem ERS, Revision 1.1, Hewlett-Packard, 12 February 1993, Dwg No. A-A2263-66510-31.
Hewlett-Packard Journal, Number 2, Volume 46, April 1995.
lasi driver appeared in
|June 18, 2018||OpenBSD-current|