|ASP(4)||Device Drivers Manual (hppa)||ASP(4)|
asp — core bus
controller as present on older HP 9000/700 machines
asp0 at mainbus? irq 28
gsc* at asp?
The supported Core bus controllers are those present on older PA-RISC workstations, and include:
The irq level supplied is hardwired to the CPU pin, so changing the value would not produce any noticeable results (except lost interrupts for the whole I/O subsystem).
An incomplete list of machines that use the ASP bus controller:
Hardball I/O Subsystem ERS, Revision 1.1, Hewlett-Packard, 30 September 1991.
asp driver appeared in
|June 18, 2018||OpenBSD-current|