|WAX(4)||Device Drivers Manual (hppa)||WAX(4)|
wax — GSC bus
controller and I/O subsystem
wax* at mainbus0 irq 24
wax* at phantomas0 irq 24
gsc2 at wax?
wax GSC bus controller is a version of
lasi(4) with limited functionality and no
additional devices on the crystal. It is mainly used as a GSC bus controller
for additional onboard devices (e.g. 2nd RS232 or HIL) and sometimes add-on
cards (such as a TR-9000 card for the HP 9000/712 models).
An incomplete list of machines that use the
wax bus controller:
Precision I/O Architecture Reference Specification, Hewlett-Packard.
712 I/O Subsystem ERS, Revision 1.1, Dwg No. A-A2263-66510-31, Hewlett-Packard, 12 February 1993.
Volume 46 Number 2, Hewlett-Packard Journal, April 1995.
wax driver appeared in
|May 31, 2007||OpenBSD-current|