|CCPMIC(4)||Device Drivers Manual||CCPMIC(4)|
ccpmic* at iic?
ccpmicdriver provides support for the “Intel” Crystal Cove Power Management ICs. These devices have temperature and voltage sensors and provide power management functionality. Sensor values are made available to acpi(4) to support Thermal Zones. acpi(4), acpitz(4), iic(4), intro(4)
ccpmicdevice driver first appeared in OpenBSD 6.4.
ccpmicdriver was written by Mark Kettenis email@example.com.
|May 23, 2018||OpenBSD-current|