|cbus(4/luna88k)||NEC PC-9801 extension board slot bus|
|cbus(4/sparc64)||channel device bus|
|CBUS(4)||Device Drivers Manual (luna88k)||CBUS(4)|
cbus0 at mainbus0
cbusis a bus interface of "NEC PC-9801 extension board slot" (so-called "C-bus" in Japan) on LUNA-88K2. The original LUNA-88K does not have this slot.
cbusbus interface first appeared in OpenBSD 5.7.
|March 5, 2015||OpenBSD-current|