|AXPPMIC(4)||Device Drivers Manual||AXPPMIC(4)|
axppmic* at iic?
axppmic* at rsb?
axppmicdriver provides support for the X-Powers AXP Power Management ICs. Depending on the model, these devices have temperature, voltage and current sensors and power indicators. Sensor values are made available through the sysctl(8) interface.
axppmicdevice driver first appeared in OpenBSD 6.3.
axppmicdriver was written by Mark Kettenis firstname.lastname@example.org.
|March 31, 2018||OpenBSD-current|