|EBUS(4)||Device Drivers Manual (sparc64)||EBUS(4)|
introduction to SPARC EBus bus support
ebus* at pci?
ebus* at mainbus0
ebus bus is designed to provide the
ability to put ISA and traditional Intel-style peripherals in a SPARC based
system with a minimal amount of glue logic. Typically, it is implemented in
the PCIO IC from SME, which also implements an
hme(4) compatible PCI network
ebus has four DMA channels, similar to the DMA seen
in the esp(4) SCSI DMA.
OpenBSD provides support for the following devices:
Sun Microelectronics, Peripheral Component Interconnect Input Output Controller, Part No.: 802-7837-01, http://www.sun.com/processors/manuals/802-7837.pdf, March 1997.
|June 18, 2020||OpenBSD-6.9|