|REBOOT(8)||System Manager's Manual||REBOOT(8)|
— stopping and restarting the system
reboot utilities flush the file system cache to
disk, execute the rc.d(8)
scripts specified by the pkg_scripts variable defined
in rc.conf(8) in a reverse
order, run the system shutdown script, send all running processes a
SIGTERM (and subsequently a
SIGKILL), and, respectively, halt or restart the
system. The action is logged, including entering a shutdown record into the
login accounting file.
The options are as follows:
Normally, the shutdown(8) utility is used when the system needs to be halted or restarted, giving users advance warning of their impending doom.
reboot command appeared in
Version 6 AT&T UNIX.
|September 3, 2016||OpenBSD-6.2|