|AC(8)||System Manager's Manual||AC(8)|
acexamines these records and writes the accumulated connect time for all logins to the standard output. The options are as follows:
!’ to indicate not this tty and end with ‘
*’ to indicate all similarly named ttys. Multiple
-tflags may be specified.
acdisplays the total connect time for all accounts with login sessions recorded in wtmp(5). The default wtmp file will increase without bound unless it is truncated. It is normally truncated by newsyslog(8), which renames and rotates the wtmp files every week. In order for
acto run in sync with the rotation of wtmp, newsyslog(8) is configured to run just after
accompletes. User accounting information can be mailed weekly to the system administrator: see weekly(8) for more information. No login or connect time accounting is performed if /var/log/wtmp does not exist.
acutility exits 0 on success, and >0 if an error occurs. modems to be charged out at a different rate than other:
$ ac -p -t "ttyd*" > modems $ ac -p -t "!ttyd*" > other
accommand appeared in Version 6 AT&T UNIX. This version of
acwas written for NetBSD 0.9A from the specification provided by various systems' manual pages.
|September 3, 2010||OpenBSD-6.1|