|qec(4/sparc)||SPARC Quad Ethernet Controller|
|qec(4/sparc64)||SPARC64 Quad Ethernet Controller|
|QEC(4)||Device Drivers Manual (sparc)||QEC(4)|
qec — SPARC Quad
qec* at sbus? (sun4c/sun4e/sun4m)
qe* at qec?
be* at qec?
qec driver is an SBus controller that
can contain either one be(4)
Ethernet controller (Sun part number SUNW,501-2655) or four
qe(4) Ethernet controllers (Sun
part number SUNW,501-2062). This driver, like other buses, is not directly
available to users. In essence it is a buffering DMA controller.
OpenBSD support for the
qec first appeared in OpenBSD
|July 10, 2010||OpenBSD-6.0|