|ONEWIRE(4)||Device Drivers Manual||ONEWIRE(4)|
onewire — 1-Wire
onewire* at gpioow?
onewire* at uow?
onewire* at ioc? (sgi)
onewire* at xheart? (sgi)
1-Wire bus was originally developed by Dallas Semiconductor for connecting integrated circuits. It is commonly used for connecting devices such as electronic keys, EEPROMs, temperature sensors, real-time clocks, security chips, etc.
onewire driver provides a uniform
programming interface layer between 1-Wire master controllers and various
1-Wire slave devices. Each 1-Wire master controller attaches a
onewire framework; several slave devices can then be
attached to the
The driver supports plugging and unplugging slave devices on the fly.
onewire driver first appeared in
onewire driver was written by
|July 16, 2013||OpenBSD-6.0|