|IOC(4)||Device Drivers Manual (sgi)||IOC(4)|
ioc — IOC3 generic
workstation I/O device
ioc* at pci?
com0 at ioc? base 0x20178
com1 at ioc? base 0x20170
dsrtc0 at ioc?
iec* at ioc?
iockbc* at ioc?
onewire* at ioc?
ioc driver provides support for the
various SGI IOC3 flavours on Octane and Origin family systems.
Depending on their particular configuration, the IOC3 boards may provide:
In order to tell these configurations apart, all IOC3 boards, except those on-board Origin family systems, contain a factory-setup onewire(4) bus with owserial(4) components identifying the IOC3 flavour, as well as owmac(4) components storing the Ethernet address, for IOC3 devices with Ethernet interfaces.
ioc driver first appeared in
|November 16, 2009||OpenBSD-6.0|