|CNW(4)||Device Drivers Manual||CNW(4)|
cnw — Xircom
CreditCard Netwave wireless network device
cnw* at pcmcia?
cnw device driver provides support for
Xircom CreditCard Netwave (also known as Netwave Airsurfer) PCMCIA wireless
The wireless domain number and scrambling key can be specified by the following kernel configuration options:
0x100is the default if this option is not defined.
0(no scrambling) is the default if this option is not defined.
cnw device driver appeared in
Multicasting or receiver promiscuity is not supported yet.
|May 31, 2007||OpenBSD-6.0|