|tcpcib(4/amd64)||Intel Atom E600 series LPC bridge, timecounter and watchdog timer|
|tcpcib(4/i386)||Intel Atom E600 series LPC bridge, timecounter and watchdog timer|
|TCPCIB(4)||Device Drivers Manual (amd64)||TCPCIB(4)|
tcpcib — Intel
Atom E600 series LPC bridge, timecounter and watchdog timer
tcpcib* at pci?
isa* at tcpcib?
tcpcib driver provides support for the
Intel Atom E600 series LPC bridge and implements a 64-bit 14.3 MHz
timecounter using the HPET timer.
Once the watchdog timer resets the CPU, the driver reports it on the next boot displaying the “reboot on timeout” message in the dmesg(8).
The maximum timeout value supported by the watchdog timer is 600 seconds.
tcpcib driver first appeared in
tcpcib driver was written by
|November 15, 2014||OpenBSD-current|