|DMESG(8)||System Manager's Manual||DMESG(8)|
dmesgdisplays the contents of the system message buffer. It is most commonly used to review system startup messages. On some systems the message buffer can survive reboot and be retained (in the hope of exposing information from a crash). The options are as follows:
dmesgsaved by rc(8) at boot time
dmesgcommand appeared in 3BSD.
|October 6, 2016||OpenBSD-current|