|YPXFR(8)||System Manager's Manual||YPXFR(8)|
— get a YP map from YP server
ypxfr is the utility in YP that transfers
maps to the local host.
Since the YP master transfers a map when it has changed, an YP slave should check for missed maps regularly. This can be done via an entry in crontab(5). The scripts ypxfr_1perhour, ypxfr_2perday and ypxfr_1perday could be used for that.
The options are as follows:
-Ctid prog ipadd port
Mats O Jansson <firstname.lastname@example.org>
|November 21, 2015||OpenBSD-current|