|YPSET(8)||System Manager's Manual||YPSET(8)|
ypsettells the ypbind(8) process on the current machine which YP server process to communicate with. If server is down or is not running a YP server process, it is not discovered until a YP client process attempts to access a YP map, at which time ypbind(8) tests the binding and takes appropriate action.
ypsetis most useful for binding a YP client that is not on the same broadcast network as the closest YP server, but can also be used for debugging a local network's YP configuration, testing specific YP client programs, or binding to a specific server when there are many servers on the local network supplying YP maps. The options are as follows:
|September 10, 2015||OpenBSD-current|