|XSPD(4)||Device Drivers Manual||XSPD(4)|
xspd0 at pci?
xspddriver provides xen(4) with alternative means to deliver virtual interrupts into the guest system via pci(4) interrupt allocation. intro(4), pci(4), xen(4)
xspddriver first appeared in OpenBSD 5.9.
xspddriver was written by Mike Belopuhov <email@example.com> from scratch, inspired by the FreeBSD implementation.
|December 9, 2015||OpenBSD-current|