|XNF(4)||Device Drivers Manual||XNF(4)|
xnf — Xen Netfront
xnf* at xen?
xnf driver provides support for a
paravirtual networking interface “Netfront” native to the Xen
During attach the
xnf driver will ask the
hypervisor to switch all configured virtual interfaces over to the Netfront
interface regardless of the VM configuration.
xnf driver first appeared in
xnf driver was written by
from scratch, inspired by the FreeBSD
|January 15, 2016||OpenBSD-current|