|XBF(4)||Device Drivers Manual||XBF(4)|
xbf* at xen?
xbfdriver provides support for a paravirtual disk interface “Blkfront”, native to the Xen hypervisor.
During attach the
will ask the hypervisor to switch all configured virtual disks over to the
Blkfront interface regardless of the VM configuration.
xbfdriver first appeared in OpenBSD 6.1.
xbfdriver was written by Mike Belopuhov <email@example.com> based on the vdsk(4) driver by Mark Kettenis <firstname.lastname@example.org>, inspired by the FreeBSD implementation.
|December 7, 2016||OpenBSD-current|