|XBF(4)||Device Drivers Manual||XBF(4)|
xbf — Xen Blkfront
xbf* at xen?
xbf driver provides support for a
paravirtual disk interface “Blkfront”, native to the Xen
During attach the
xbf driver will ask the
hypervisor to switch all configured virtual disks over to the Blkfront
interface regardless of the VM configuration.
xbf driver first appeared in
|December 7, 2016||OpenBSD-current|