|WBNG(4)||Device Drivers Manual||WBNG(4)|
wbng* at iic?
wbngdriver provides support for the Winbond W83793G Hardware Monitor. The device provides 10 voltage sensors, 6 temperature sensors and 12 fan sensors. Sensor values are made available through the sysctl(8) interface. iic(4), intro(4), sensorsd(8), sysctl(8)
wbngdriver first appeared in OpenBSD 4.3.
wbngdriver was written by Constantine A. Murenin <email@example.com>.
|July 16, 2013||OpenBSD-current|